Ubuntu iTOps Tube

advertisement center

Friday, April 13, 2012

How do I know if I'm getting the most out of my video card?

My computer at home is a bit lacking, so I want to make sure I'm getting the most out of it while I can. Generally speaking, here are the specs:




  • 4GB Memory

  • AMD Athlon(tm) 64 X2 Dual Core Processor 5200+ × 2

  • 64-bit Ubuntu



The terminal shows me the following:



me@home:~$ uname -a
Linux home 3.0.0-17-generic #30-Ubuntu SMP Thu Mar 8 20:45:39 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

me@home:~$ lspci | grep VGA
01:00.0 VGA compatible controller: ATI Technologies Inc RV380 [Radeon X600 (PCIE)]

me@home:~$ sudo lshw -C video
*-display:0
description: VGA compatible controller
product: RV380 [Radeon X600 (PCIE)]
vendor: ATI Technologies Inc
physical id: 0
bus info: pci@0000:01:00.0
version: 00
width: 32 bits
clock: 33MHz
capabilities: pm pciexpress msi vga_controller bus_master cap_list rom
configuration: driver=radeon latency=0
resources: irq:44 memory:e0000000-efffffff ioport:ac00(size=256) memory:fdef0000-fdefffff memory:fdec0000-fdedffff
*-display:1 UNCLAIMED
description: Display controller
product: RV380 [Radeon X600]
vendor: ATI Technologies Inc
physical id: 0.1
bus info: pci@0000:01:00.1
version: 00
width: 32 bits
clock: 33MHz
capabilities: pm pciexpress bus_master cap_list
configuration: latency=0
resources: memory:fdee0000-fdeeffff

me@home:~$ lspci -nn | grep VGA
01:00.0 VGA compatible controller [0300]: ATI Technologies Inc RV380 [Radeon X600 (PCIE)] [1002:5b62]


The additional drivers menu in System Settings shows me nothing useful and my attempt at installing ATI's Catalyst Control center (drivers that came with the video card) failed. I believe the latest version of Ubuntu at the time was 9.x.



What should I do? Install an old version of Ubuntu 9? Use some alternative driver?



UPDATE: I might try my hand at a bit from this answer next: "Installing Catalyst Manually (from AMD/ATI's site)" . From a terminal, fgl_glxgears returns the following:



fgl_glxgears: command not found


UPDATE: Per @William's question, here is some additional output:



me@home:~$ sudo apt-get install fglrx
[sudo] password for blong:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
libkrb5-3:i386 libk5crypto3:i386 liblcms1:i386 libcupsimage2:i386
libidn11:i386 xserver-xorg-video-r128-dbg libgnutls26:i386 libtasn1-3:i386
libfreetype6:i386 libavahi-common-data:i386 libcups2:i386
libkrb5support0:i386 libgcrypt11:i386 libkeyutils1:i386 libjasper1:i386
libavahi-client3:i386 xserver-xorg-video-mach64-dbg libfontconfig1:i386
libgssapi-krb5-2:i386 libavahi-common3:i386 libgpg-error0:i386
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
fglrx-amdcccle
The following NEW packages will be installed:
fglrx fglrx-amdcccle
0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/41.8 MB of archives.
After this operation, 130 MB of additional disk space will be used.


. Any thoughts?





How do I set up my Ubuntu Server to let my Mac connect with FTP?

I have a server running Ubuntu Server 10.04, and I installed vsftpd on it. Now, I am able to connect to it with only one program which is for windows only (bleh) The program is WinSCP.



I cannot connect to the server with any other application, such as the Ubuntu connect to server, Mac connect to server, FileZilla, Web Browser, or anything that is not WinSCP.



I need to be able to connect with other applications because I mainly use a Mac to manage the server. I don't want to install wine on my Mac.





Intel Centrino Wireless N 1000 doesn't work on a Lenovo Z560

I upgraded my Ubuntu 11.04 to 11.10 and my Wifi has stopped working. I have a Lenovo Z560 that has Intel centrino wireless-N 1000. I have searched various threads having similar problems for a solution and have no success. The wlan0 is not even showing up in rfkill.
Please help me find a solution.



I am giving below the output of various debug commands. Thanks in advance.



DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=11.10
DISTRIB_CODENAME=oneiric
DISTRIB_DESCRIPTION="Ubuntu 11.10"


----##uname -a



Linux gurucharapathy-laptop 3.0.0-17-generic-pae #30-Ubuntu SMP Thu Mar 8 17:53:35 UTC 2012 i686 i686 i386 GNU/Linux
----##lspci -nnk | grep -iA2 net
05:00.0 Network controller [0280]: Intel Corporation Centrino Wireless-N 1000 [8086:0084]
Subsystem: Intel Corporation Centrino Wireless-N 1000 BGN [8086:1315]
Kernel modules: iwlagn
06:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller [10ec:8136] (rev 02)
Subsystem: Lenovo Device [17aa:392e]
Kernel driver in use: r8169


----##iwconfig



lo        no wireless extensions.

eth0 no wireless extensions.


----##iwlist scan



lo        Interface doesn't support scanning.

eth0 Interface doesn't support scanning.


----##rfkill list all



0: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
1: ideapad_wlan: Wireless LAN
Soft blocked: no
Hard blocked: no
2: ideapad_bluetooth: Bluetooth
Soft blocked: no
Hard blocked: no


----##lsmod



Module                  Size  Used by
rfcomm 38408 8
bnep 17923 2
parport_pc 32114 0
ppdev 12849 0
binfmt_misc 17292 1
snd_hda_codec_hdmi 31426 1
snd_hda_codec_conexant 52460 1
uvcvideo 67271 0
videodev 85626 1 uvcvideo
snd_hda_intel 28358 2
snd_hda_codec 91859 3 snd_hda_codec_hdmi,snd_hda_codec_conexant,snd_hda_intel
snd_hwdep 13276 1 snd_hda_codec
joydev 17393 0
snd_pcm 80435 3 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec
snd_seq_midi 13132 0
i915 509554 9
drm_kms_helper 32889 1 i915
snd_rawmidi 25241 1 snd_seq_midi
snd_seq_midi_event 14475 1 snd_seq_midi
snd_seq 51567 2 snd_seq_midi,snd_seq_midi_event
snd_timer 28932 2 snd_pcm,snd_seq
drm 196290 5 i915,drm_kms_helper
snd_seq_device 14172 3 snd_seq_midi,snd_rawmidi,snd_seq
mei 36466 0
mac80211 393421 0
snd 55902 14 snd_hda_codec_hdmi,snd_hda_codec_conexant,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
ideapad_laptop 13575 0
intel_ips 17753 0
btusb 18160 2
i2c_algo_bit 13199 1 i915
soundcore 12600 1 snd
bluetooth 148839 23 rfcomm,bnep,btusb
cfg80211 172427 1 mac80211
psmouse 63474 0
serio_raw 12990 0
snd_page_alloc 14108 2 snd_hda_intel,snd_pcm
sparse_keymap 13658 1 ideapad_laptop
wmi 18744 0
video 18908 1 i915
lp 17455 0
parport 40930 3 parport_pc,ppdev,lp
ahci 21634 2
libahci 25761 1 ahci
r8169 47200 0


----##nm-tool



NetworkManager Tool

State: asleep


Device: eth0 -----------------------------------------------------------------



  Type:              Wired
Driver: r8169
State: unmanaged
Default: no
HW Address: 88:AE:1D:DE:5F:9C

Capabilities:
Carrier Detect: yes
Speed: 100 Mb/s

Wired Properties
Carrier: on


----##lshw -C network



  *-network UNCLAIMED
description: Network controller
product: Centrino Wireless-N 1000
vendor: Intel Corporation
physical id: 0
bus info: pci@0000:05:00.0
version: 00
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list
configuration: latency=0
resources: memory:d6400000-d6401fff
*-network
description: Ethernet interface
product: RTL8101E/RTL8102E PCI Express Fast Ethernet controller
vendor: Realtek Semiconductor Co., Ltd.
physical id: 0
bus info: pci@0000:06:00.0
logical name: eth0
version: 02
serial: 88:ae:1d:de:5f:9c
size: 100Mbit/s
capacity: 100Mbit/s
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress msix vpd bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full firmware=N/A ip=192.168.0.100 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
resources: irq:41 ioport:2000(size=256) memory:d2410000-d2410fff memory:d2400000-d240ffff memory:d2420000-d243ffff




Sleep won't work and the touch/clickpad is a mess on a HP Envy 15

I attempted to sleep the computer and it doesn't even turn off the screen, it just blank and the fans continue running loudly. The only way to get it back on is to hold down the power button until it shuts down completely then power on.



The touchpad is constantly jumping around and navigation is incredibly hard. It's a clickpad which is probably the issue. Right click is non-existent, though I read you can tap the lower right corner for it - you have to be incredibly precise. It's a massive pain. Click and drag rarely works as well. I can't find current synaptics drivers anywhere. (I've also seen the fix that enables right click but ruins vertical scrolling, that'd drive me crazy - is there anything else??)



I was hoping the issues would be fixed in the brand new version of Ubuntu but I guess not, I'm tired of windows but it seems to be impossible to use linux on a HP Envy.



Any help would be greatly appreciated,

Michael





How to force Empathy Internet Messaging to change default webcam?

I just recently bought a new webcam. It is USB powered. For personal reasons, I wish to not use the built in webcam that came with my netbook.



I want to use this new one. I love empathy, it is a great chat client. But, I can't seem to switch my default webcam in empathy from the built in webcam, to the one I just bought.



So, is there a way to force empathy to use the USB powered webcam, rather than the built in webcam?



Let's eliminate some options.




  1. I tried the gstreamer-properties method, root and normal user. No use.


  2. I tried the configuration editor method as-well, trying to manually change web-cam defaults.


  3. I also tried blacklisting the built in web-cams driver, but my second web-cam also
    runs off that same driver so that option was pointless because it disabled both web-cams, instead of the one I needed to use.






Webex audio not working with 11.10

I can see presentations, chat, screen-share, everything in webex meeting but can't make audio work, I always get:



"The Audio Device is Unaccessible Now"



Does anyone know what is happening?



Thanks.





Why does Windows 7 overall performance is better than Ubuntu 11.10?

I have a i7 2600 processor, 8Gb DDR3 ram, nVidia GTX570, and Ubuntu takes 45-50 seconds to boot and 32-35 seconds to power off, while windows 7 boots in 20-25 seconds and shuts down in 10 seconds. Both OS with autologin enabled, and in dual boot.



Ubuntu is slow with preload too, and doesn't show any boot splash after installing drivers and didn't recognize my nVidia graphics card on jockey GTK, I had to add x swat repository and that didn't worked. I installed proprietary drivers through terminal (nvidia-common, nvidia-settings) in order to have 3d acceleration. But it doesn't make any difference on the speed.



I also have a Pentium 4 PC and ubuntu 11.10 is way faster than windows 7 or XP. Also with nvidia graphics card and preload.



http://paste.ubuntu.com/924890/ there is my boot script, sorry but some words are in Spanish because my ubuntu is in Spanish.
Not using WUBI, Ubuntu has its own partition, 64-bits, and Matlab 2011 has very low performance compared to windows version.





How to rename Ubuntu One folders? Locked by syncdaemon?

tl;dr: Does Ubuntu One detect renamed synced folders?



I'm trying to rename a large synced folder ('Sync locally' checked) outside of Ubuntu One, but still inside the home folder on Windows. Attempting to do so results in an error message:



Cannot rename foldernamehere: It is being used by another person or program.
Close any programs that might be using the file and try again.


Quitting ubuntuone-syncdaemon and renaming results in Ubuntu One not finding the synced folder (folder in ubuntuone-control-panel-qt becomes grayed out). Ticking 'Sync locally' again causes Ubuntu One to begin downloading the synced folder with it's old name and ignoring the renamed folder.



Is there any way to locally rename a synced folder short of reuploading the entire folder under a new name?



Thanks for the help!





Autocad on linux ubuntu 11.10!

I am trying 3 years now installing autocad,3ds max and revit architecture on ubuntu with the help of wine!Every year i am very optimistic cause i see the new wine versions already improved.So, now i am starting again in a clean ubuntu install to install the autocad 2013 with the wine version wine1.4.I am not trying to have an answer only for me but i want all this ubuntu community try for this and finally we can achieve that!The winetricks have already net framework 4 to install which is the reason i have not already ran in the pas autocad.So, i would like to remove completely my windows 7 partition from my pc and go on a linux machine without loosing the powerfull architectural programms.I know all about blender and staff so i just want you to help find a solution on that because i know there is a solution!Maybe i will have to learn all the c++ or python etc staff.But i am sure that a solution can come with the help of all of us!Any suggestion about this problem will be very nice and helpfull.



Thanks in advance!



Gabriel





Unity Launcher scrambled with color dots after log on or restart

The left hand side Unity launch bar is color scrambled after reboot, or log on. When touching it with the mouse arrow, it comes back to normal. I installed gnome shell color before this started happening. I will uninstall gnome shell color & see if this problem goes away. Any one ever see this happen. I run a Nvidia 550ti ge-force graphic card. I have the latest 295.33 driver from Nvidia installed and it does show activated in my restricted driver window.





Help with Zotac zbox nano ad10 mini pc ?

I have a Zotac Zbox nano ad10. I have it connected to a Samsung Syncmaster t220hd monitor via a HDMI cable for audio and sound, everything else works apart from sound.



I have tired Ubuntu 11.04, 11.10, 12.04 beta 1, LinuxMint 12, Lubuntu 11.10, and other Linux distributions all with the same issue.



On Zotac's website I don't see any Linux drivers to help the issue ?



Please help, thank you in advance to everyone.



I have also tried to install windows 7 on this same computer and the audio works fine. it just does not want to work with Linux.





Prevent nautilus showing partition mounted in bash script

In my bash script I mount partitions, check them, copy files to them, and unmount. When the script mounts the partition, Nautilus pops up with a Window showing the partition and stealing focus. This is something I want to avoid.



Note: I know I can change the behaviour of this in System settings, Details, Removable media, Never prompt or start programs on media insertion, but I don't want to change the behaviour e.g. if a USB stick is plugged in, I just want to prevent it in my bash script.



Actually this auto display doesn't seem consistent. If I do the exact same command from the terminal, Nautilus doesn't show, and I know there are other mounts in my script that don't show. So what could be causing this? Here's an example of the code:



mkdir -p $target/home
mount $target/home $homedev


Thanks in advance





Upgrading to Gnome 3.4 breaks Unity and gnome-shell

I have upgraded my gnome shell to 3.4 in Ubuntu 11.10 through



sudo add-apt-repository ppa:ricotz/testing 
sudo add-apt-repository ppa:gnome3-team/gnome3
sudo apt-get update && sudo apt-get dist-upgrade
sudo apt-get install gnome-shell


But it broke my system. Gnome shell is completely broken - When I login it just shows desktop wallpaper and nothing else.



And importantly Unity is also broken. Attaching the screenshot



Screenshot



Some main issues



1)Two menus are appearing now - Global menu as well as application menu

2)Icons on top-right panel are appearing weirdly

3)My Default Ambiance Theme also got screwed. Instead of black color menus, I am seeing white color menus.



How do I fix them? Or Do I have an option to revert back to original settings or will reinstalling Unity/Gnome Shell helps ?





Ubuntu 12.04 Development Update 21

Ubuntu 12.04 Development Update 21Development Update We are almost there. Tomorrow language packs will be test-built. Next Tuesday we will hit the deadline for translations for language packs and from next week on Ubuntu 12.04 images of the release candidate will be built and extensively tested. Make sure you give the candidates a spin and report issues as you find [...]



Flash not working in Firefox

I have installed Ubuntu 11.10 in my system with gnome shell.



When I try to watch any videos on any video streaming website in Firefox, I am not able to watch. At the same time those videos can be played in Chromium browser.



I have already installed Flash 11 and the Flash plugin for Firefox as well.





Gnome-shell: How to close notifications with the keyboard

my problem is that when I insert a drive (HDD partition, DVD etc.) a notification appears, which has a unlimited duration.
Clicking somewhere (except the options) will close this notification, but it is bothersome that I always have to use the mouse.
Is there a way to close these notifications with the keyboard or to set a duration?





Gucci Bags,Gucci handbag

Many women confess that when they see store signs that spell out Gucci, they get intimidated. Even if they have the cash to spend over lucrative items, they still feel that they're unworthy to shop there. Maybe because Gucci bags continues to be known as a signature top quality brand to millions of people around the globe and most if not all from the shoppers who frequent Gucci Stores are undeniably rich.


read more





Say Goodbye to Ubuntu Linux 10.10 'Maverick Meerkat'

submitted by r_schestowitz
[link] [comment]



Gnome 3.4/Ubuntu 12.04 and close/min/max buttons.

Finally upgraded Gnome 3.2 to 3.4 in Ubuntu 12.04. It changed my buttons to just a single close button. I fixed that in Gnome Tweak Tool, but I want to move them back to the left, where I had them. gconf-editor isn't fixing it. Anybody got a solution?

It also broke most of my extensions, but I can live with that - they should be updated by final release (I hope!)

submitted by hrhenry
[link] [2 comments]



Ubuntu 12.04 Desktops Impact Performance, Power Consumption

submitted by linucs
[link] [12 comments]



mysql-admin in Precise got pulled in November. I'm dumb so I don't know if it's coming back or if I can build it... or what? Anybody here know about mysql-admin?

https://launchpad.net/ubuntu/precise/amd64/mysql-admin

I really do not want to touch phpmyadmin with a 10-foot pole.

submitted by rawcaret
[link] [4 comments]



Klingbuntu - Ubuntu Klingon Edition

submitted by Javelineer
[link] [2 comments]



So, I just spent the last two hours downloading 11.10, then realizing I was on a netbook and I was downloading the desktop version, I wonder if I will have any problem running it?

So, I just spent the last two hours downloading 11.10, then realizing I was on a netbook and I was downloading the desktop version, I wonder if I will have any problem running it?

submitted by Snackadoodlepop
[link] [7 comments]



Best Trackpad driver / settings?

So yet another post on the endless MacBook Pro trackpad configuration "issue." I'm currently using the default 12.04 configuration, but there are a few issues with it. Firstly, and biggest is that when clicking with the thumb the pointer will move a bit, which can cause huge issues (especially when trying to resize windows). Also, when in OS X I typically will rest my thumb on the bottom portion of the trackpad and mouse around with my pointer finger, this does not work in Ubuntu since the pointer will not move when more than one finger is detected (figures that you're trying to do 2 finger scrolling). The tracking also seems much more sensitive than Mac OS's, obviously this has a lot to do with how linux and mac os deal with cursor acceleration and cannot be recreated exactly.

The thumb resting issue can be solved by installing the "multitouch" driver, but then tracking is soooooooooper sensitive with no GUI adjustments (must be configured though xorg.conf as far as I know).

What is the best driver to use, and what configuration is closest to how the trackpad behaves in Mac OS (as a good starting point for my fiddling)? It should also be said that I have a MacBook Pro 8,2 with the trackpad with integrated button.

Thanks muchly, n00b out.

submitted by spacecase-25
[link] [comment]



Ubuntu Linux Comes Preloaded on Two New Laptops

submitted by r_schestowitz
[link] [3 comments]



Unity is doing it right

submitted by gitarr
[link] [13 comments]



Double Bluetooth menus in 12.04. Noted that they show a little bit different menus, but is there a fix?

submitted by bearchasingsheep
[link] [1 comment]



How Canonical's next moves could repaint the Linux landscape

submitted by r_schestowitz
[link] [16 comments]



Ubuntu Phone OS being developed

submitted by motang
[link] [4 comments]



TIL "man hier" will explain the entire filesystem layout

submitted by whiprush
[link] [10 comments]