Ubuntu iTOps Tube

advertisement center

Friday, April 27, 2012

Reading network-manager password from another hdd

Today I cloned my Ubuntu 11.10 into my old hdd, and installed 12.04 into my current hdd.



What I need now is to recover passwords for my VPN connections on the network manager that is in the old 11.10 cloned hdd, but I don't want to boot it.



I can read and write to that disk from the newly installed Ubuntu 12.04, so where should I look for those passwords?





Ubuntu not booting after upgrade to 12.04 from 11.10

I upgraded to 12.04 from 11.10 today. After the upgrade, I did the usual reboot of the system and then Ubuntu hangs on Checking battery state..[OK]. I can login to terminal with Ctrl-Alt-F5 and I did startx but it hangs after displaying white images of the desktop icons..there is no menu or any top bar at all. I guess this problem has something to do with Xserver, but I cannot find xorg.conf on my system.



How can I get around this problem? Also is there a way I can make a backup of my files through the command line, because the GUI is not showing up at all?





GNOME shell windows don't have minimize buttons

Just installed Ubuntu 12.04, then I did



sudo apt-get install gnome-shell


and windows have only a close button, how can I enable minimize / maximize? The old gconf-editor doesn't seem to work cause it has the three buttons in the config.





Show all windows in 12.04

I have install new Ubuntu 12.04 (clear install) but I have this issue with windows - when I wanted all windows to by shown, I just put cursor in left bottom corner as I set it up, but now, even though I set it up again in Compiz manager -> Scale, it shows me windows only from current workspace. Any idea?





Having trouble installing... or even entering the OS

I recently got interested in Ubuntu and already read allot about it in the internet and a book i bought and decided to install it today.



I downloaded the version 12.04 64 bit and tried to install it by booting up the disc, but i couldn't even access the menu or anything because it would just crash, trying to show a menu.
I downloaded the 32 bit but same thing happened and searched for other alternatives. I installed it via alternative way (the one with a simple GUI) and it was successful but when i try to access the partition with the OS it still crashes right there.
I'm guessing its the video card and i search online and try different commands, but for some reason they are unsuccessful.



My PC Specs are:
Asus M4A89GTD-Pro



Phenom x4 unlocked 5 cores at 4GHZ



6Gb of Kingston Memory



AMD Radeon Hd 6790



If you need addition details please ask.



Im sorry if its a stupid question, i am new to the operating system and learning. Thank you for your support.



EDIT: here is the image I get every time it gets near a GUI when installing or alredy installed http://imageshack.us/photo/my-images/85/img20120426222430.jpg/





I have an invisible mouse. How can I get it to become visible

I cannot see the mouse cursor in Ubuntu 12.04. I am using the live cd and the cursor is invisible. There has got to be a way to make it visible. I have done my best google-fu and cannot find the answer.





"/casper/linuz: file not found"? when trying to boot off the CD

I'm trying to install 12.04 amd64, but none of the options work. When the cd runs, the options to run,install,and check disk for defects give the following error: "/casper/vmlinuz: file not found". I've already checked the iso with md5sum. Any help would be greatly appreciated.





dual boot-ubuntu and windows partition problem

i just bought a laptop with ubuntu pre-installed.Because my linux skills are not good at all i prefer to have both OS on my computer.My trouble is:when i try to boot the windows installer, i always get the blue-screen.



From my researches it is caused by the MBR partition that is in conflict with the windows FAT/NTFS.I tried to set up another partition from the Linux disk utility but was unable to modify anything.I always get that editing or modifying the partition cannot be done.



Can you help me?i need the time to know Linux better, because not even the internet is not working on this laptop,for me to at least have the chance to learn more.





Is there an Amarok scope for the music lens?

I'm searching for an amarok scope for the music lens for a while now but could not find anything, not even a project. Anybody got something working?



I use amarok as i love the dynamic play lists and so on, rhythmbox or clementine is nowhere near.





Wireless doesn't work on a Broadcom BCM4312

As stated, I've just upgraded to 12.04 and my Dell Inspiron 1545 isn't recognising its wireless card and I was wondering if anybody could help?



Edit:
Okay, so I found the wireless card by using



lspci -vvv


and it returned this:
0c:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g LP-PHY (rev 01)
Subsystem: Dell Wireless 1397 WLAN Mini-Card
Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- SERR-
Kernel modules: ssb



lsmod
Module Size Used by
dm_crypt 22528 0
joydev 17393 0
dell_wmi 12601 0
sparse_keymap 13658 1 dell_wmi
dell_laptop 13671 0
dcdbas 14098 1 dell_laptop
psmouse 72919 0
uvcvideo 67203 0
serio_raw 13027 0
videodev 86588 1 uvcvideo
snd_hda_codec_idt 60251 1
mac_hid 13077 0
snd_hda_intel 32765 5
snd_hda_codec 109562 2 snd_hda_codec_idt,snd_hda_intel
snd_hwdep 13276 1 snd_hda_codec
parport_pc 32114 0
rfcomm 38139 0
bnep 17830 2
ppdev 12849 0
snd_pcm 80845 3 snd_hda_intel,snd_hda_codec
bluetooth 158438 10 rfcomm,bnep
snd_seq_midi 13132 0
snd_rawmidi 25424 1 snd_seq_midi
snd_seq_midi_event 14475 1 snd_seq_midi
snd_seq 51567 2 snd_seq_midi,snd_seq_midi_event
snd_timer 28931 2 snd_pcm,snd_seq
snd_seq_device 14172 3 snd_seq_midi,snd_rawmidi,snd_seq
binfmt_misc 17292 1
snd 62064 18 snd_hda_codec_idt,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore 14635 1 snd
snd_page_alloc 14108 2 snd_hda_intel,snd_pcm
lp 17455 0
parport 40930 3 parport_pc,ppdev,lp
sky2 53628 0
ums_realtek 17920 0
uas 17699 0
i915 414603 3
wmi 18744 1 dell_wmi
drm_kms_helper 45466 1 i915
drm 197692 4 i915,drm_kms_helper
i2c_algo_bit 13199 1 i915
video 19068 1 i915
usb_storage 39646 1 ums_realtek

ifconfig -a

eth0 Link encap:Ethernet HWaddr 00:23:ae:24:71:45
inet addr:192.168.1.158 Bcast:192.168.1.255 Mask:255.255.255.0
inet6 addr: fe80::223:aeff:fe24:7145/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:14340 errors:0 dropped:0 overruns:0 frame:0
TX packets:10191 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:15403754 (15.4 MB) TX bytes:1262570 (1.2 MB)
Interrupt:18

ham0 Link encap:Ethernet HWaddr 7a:79:05:2d:b0:f7
inet addr:5.45.176.247 Bcast:5.255.255.255 Mask:255.0.0.0
inet6 addr: fe80::7879:5ff:fe2d:b0f7/64 Scope:Link
inet6 addr: 2620:9b::52d:b0f7/96 Scope:Global
UP BROADCAST RUNNING MULTICAST MTU:1404 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:179 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:500
RX bytes:0 (0.0 B) TX bytes:27480 (27.4 KB)

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:433 errors:0 dropped:0 overruns:0 frame:0
TX packets:433 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:60051 (60.0 KB) TX bytes:60051 (60.0 KB)

iwconfig

lo no wireless extensions.

ham0 no wireless extensions.

eth0 no wireless extensions.


the results for
sudo lshw -class network



*-network               
description: Wireless interface
product: BCM4312 802.11b/g LP-PHY
vendor: Broadcom Corporation
physical id: 0
bus info: pci@0000:0c:00.0
logical name: eth1
version: 01
serial: 00:22:5f:77:1f:e6
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
configuration: broadcast=yes driver=wl0 driverversion=5.100.82.38 latency=0 multicast=yes wireless=IEEE 802.11bg
resources: irq:17 memory:f69fc000-f69fffff
*-network
description: Ethernet interface
product: 88E8040 PCI-E Fast Ethernet Controller
vendor: Marvell Technology Group Ltd.
physical id: 0
bus info: pci@0000:09:00.0
logical name: eth0
version: 13
serial: 00:23:ae:24:71:45
size: 100Mbit/s
capacity: 100Mbit/s
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=sky2 driverversion=1.30 duplex=full firmware=N/A ip=192.168.1.158 latency=0 link=yes multicast=yes port=twisted pair speed=100Mbit/s
resources: irq:45 memory:f68fc000-f68fffff ioport:de00(size=256)
*-network
description: Ethernet interface
physical id: 2
logical name: ham0
serial: 7a:79:05:2d:b0:f7
size: 10Mbit/s
capabilities: ethernet physical
configuration: autonegotiation=off broadcast=yes driver=tun driverversion=1.6 duplex=full firmware=N/A ip=5.45.176.247 link=yes multicast=yes port=twisted pair speed=10Mbit/s


and the results of rfkill list all



0: brcmwl-0: Wireless LAN
Soft blocked: yes
Hard blocked: yes
1: dell-wifi: Wireless LAN
Soft blocked: yes
Hard blocked: yes




Upgrade to 12.04, first boot stuck on Checking Battery State

I upgraded my 11.10 to 12.04 but it stuck on the first boot. I Alt+Shift+Del many times. But it does not go further.



I have Lenovo N200 machine with dual boot Windows 7 and Ubuntu 11.10. Switched to Ubuntu 11.04. And all was going fine since my last night upgrade activity.



How I can proceed further? I have taken my home folder backup. If I have to re-install it.
Any help?



enter image description here





Fan always on HP Pavilion dv6-6195sp

After install Ubuntu 12.04 on my HP Pavilion dv6-6195sp the processor fan it´s always on...



Can someone help ?



Thanks



JM



Portugal





Cannot Connect to Windows Share

I keep getting a "Please Verify User Details" message on a Active Directory based share.
. I've tried modifying the smb.conf file and including the lans authentication with no luck.





Can't set proper resolution with a Geforce 520

I installed the 12.04 LTS but cannot get my two monitors working.
The latest nvidia-current drivers installed, but i just cant set proper resolution.
My card is a geforce 520 1 DVI 1 VGA.
With the nvidia drivers installed i can set the DVI monitor to 1600x1200 but the VGA no further than 1360x768 (with nvidia-settings).



Without the nvidia driver (using the nouveau) it doesn't work either.
This same issue i had with 11.10 and i had high hopes for 12.04.





MySQL fails to start after upgrade to 12.04?

I'm a newbie on MySQL ground so bear with me.



I've just finished upgrading 11.10 to 12.04.



Everything seemed to work without any hiccups and all my software and settings are working fine. Apart from MySQL.



When I try:



sudo start mysql


I receive an error:



start: Job failed to start


Where can I possibly diagnose what the problem is? And (hopefully) - how to sort it out?



(I disabled automatic start following advice here if that is of some importance)





One screen stays blank after resuming from locked screen

I'm using Unity on 11.04 and have an issue where my secondary monitor occasionally stays blank when I unlock my screen. I can get the secondary monitor back by logging out and in again, but that closes all my programs. Has anyone come across this issue before, and are there any suggestions for rebooting(?) my displays without closing all my applications?





Did Empathy lose support to Windows Live in 12.04?

I've just upgrade to 12.04 (coming from 11.10). In 11.10 Windows Live accounts worked perfectly (I suppose Empathy was 3.2.*), but now in 12.04, it's 3.4.1 and the account I had was lost. It doesn't seem to have an option to add new Windows Live accounts, though. Here's a print of what it's looking like:



No option for Windows Live Accounts



So, did I forget to install anything, or do I need do some workarounds? Or even, how can I come back to Empathy 3.2.* if it's the only way?





How do I upgrade from 10.04 or 11.10 to 12.04?

I am using Ubuntu 11.10.



Please outline the different ways I can upgrade to 12.04.





GIMP can't render psd files properly

I'm using GIMP on Ubuntu 10.04. I'm trying to open a psd file with layers, but it gets rendered all wrong. Several colors and gradients show up as black in GIMP instead. If I open the psd in IrfanView with Wine, it will render correctly, but I won't have access to layers.



Is there something I can do to have the psd file with layers render properly in GIMP? If not, is there some other program I can try to view the layers of a psd file?





Cannot pass the login screen after upgrade to 12.04 from 11.10

I just performed the upgrade from Ubuntu 11.10 to Ubuntu 12.04 LTS. The updater downloaded all packages but a few ones that the system said were already installed. When asked for it, I chose to install the new maintainer's version of grub.



Now after that my system start up to the login page, some images won't load. Moreover, after I try to login, the graphical instance does not load, it just sits there showing the mouse pointer and nothing else.