Ubuntu iTOps Tube

advertisement center

Monday, April 30, 2012

Why can't I use Unity 3D in Ubuntu 12.04?

I just upgraded to Ubuntu 12.04 from scratch and after installing the additional Nvidia drivers for my GTX 560m, I still cannot run Unity3D. Is there some sort of problem? Is there a way to fix this or is Nvidia/Canonical working on this?





Old Motorola pager + paging server?

i have an old pager i whould like to start using again, but it looks like most of the paging companies are gone for a long time. So i was wondering if there is any thing i can install to "host" my own paging server and reprogram my old motorola pager to work with it. I know a lot of people will say: Why whould you will use such an old tech.. use your cellphone. The thing is that i really want to start using it since i was there in my drawer, and it was rly cool! :)



ty in advance!





[ubuntu] Ub 12.04 Problems Toshiba Satellite Pro 775D-S7135

Ubuntu 12.04 installed ok. At first I did not notice any problems except the "shutdown" would end up re-starting unless I pushed the turn-off button. But now sometimes after a boot-up, the keyboard is not recognized and I cannot type in my password. If I push the off button and wait for re-boot sometimes it seems to work.

Anybody has any ideas? I tried quite a few of the ubuntu derivatives, end up with same result.

I don't think the older versions work at all.

Thanks in advance




[ubuntu] Wireless Atheros AR9285 not working

My wireless, Atheros AR9285, is not working I have searched the forums and other places.

The network manager applet says that "wireless not ready".

The following are a collection of applicable terminal commands:



user@ubuntu ~ $ uname -r


Code:


3.2.0-23-generic

user@ubuntu ~ $ lspci | grep Network


Code:


03:00.0 Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01)

user@ubuntu ~ $ lsmod | grep ath


Code:


ath9k                132390  0

mac80211              506816  1 ath9k

ath9k_common          14053  1 ath9k

ath9k_hw              411112  2 ath9k,ath9k_common

ath                    24067  3 ath9k,ath9k_common,ath9k_hw

cfg80211              205544  3 ath9k,mac80211,ath


user@ubuntu ~ $ ifconfig


Code:


lo        Link encap:Local Loopback 

          inet addr:127.0.0.1  Mask:255.0.0.0

          inet6 addr: ::1/128 Scope:Host

          UP LOOPBACK RUNNING  MTU:16436  Metric:1

          RX packets:576 errors:0 dropped:0 overruns:0 frame:0

          TX packets:576 errors:0 dropped:0 overruns:0 carrier:0

          collisions:0 txqueuelen:0

          RX bytes:47104 (47.1 KB)  TX bytes:47104 (47.1 KB)



wlan0    Link encap:Ethernet  HWaddr 1c:4b:d6:8b:66:08 

          UP BROADCAST MULTICAST  MTU:1500  Metric:1

          RX packets:0 errors:0 dropped:0 overruns:0 frame:0

          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0

          collisions:0 txqueuelen:1000

          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)


user@ubuntu ~ $ iwconfig


Code:


lo        no wireless extensions.



wlan0    IEEE 802.11bgn  ESSID:"off/any" 

          Mode:Managed  Access Point: Not-Associated  Tx-Power=14 dBm 

          Retry  long limit:7  RTS thr:off  Fragment thr:off

          Power Management:off


user@ubuntu ~ $ rfkill list all


Code:


1: phy0: Wireless LAN

    Soft blocked: no

    Hard blocked: no

3: hci0: Bluetooth

    Soft blocked: no

    Hard blocked: no


user@ubuntu:~$ sudo lshw -class network


Code:


  *-network DISABLED     

      description: Wireless interface

      product: AR9285 Wireless Network Adapter (PCI-Express)

      vendor: Atheros Communications Inc.

      physical id: 0

      bus info: pci@0000:03:00.0

      logical name: wlan0

      version: 01

      serial: 1c:4b:d6:8b:66:08

      width: 64 bits

      clock: 33MHz

      capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless

      configuration: broadcast=yes driver=ath9k driverversion=3.2.0-23-generic firmware=N/A latency=0 link=no multicast=yes wireless=IEEE 802.11bgn

      resources: irq:17 memory:d1600000-d160ffff

  *-network UNCLAIMED

      description: Ethernet controller

      product: AR8131 Gigabit Ethernet

      vendor: Atheros Communications Inc.

      physical id: 0

      bus info: pci@0000:04:00.0

      version: c0

      width: 64 bits

      clock: 33MHz

      capabilities: pm msi pciexpress vpd bus_master cap_list

      configuration: latency=0

      resources: memory:d0200000-d023ffff ioport:a000(size=128)


So I have seen many other people have a similar problem where they did not have a hardware wifi switch on, I have mine on. Also I have seen others where there was an "acer-wifi" module that was blocking the wlan connection.



Thanks for the help,

Amir




[ubuntu] High CPU usage in Compiz in LTS 12.04

Hello Community,



I am running Ubuntu 12.04 64-bit on my desktop at home. It has the following specs:



I5-2500k

AMD ATI HD 6850 1 GB PCIe x16 (using the closed-source drivers from ATI, FGLRX )

ASRock Pro3 Gen3



linux 3.2.0-28

Using ubiquity 3D environment



When playing videos in Totem or VLC, the compiz cpu is pretty high (around 80% CPU usage for compiz for one core).



If anyone has any advice, please share :)



Thank you in advance!



-Beboy




[ubuntu] No boot windows after linux install

Hello, I installed Lubuntu earlier today selecting the option to

install it along with windows.



Windows is still on my hard drive, however will not boot:confused:. I have inserted the Windows 7 repair cd and ran all available utilities.



Is there any GUI bootloader settings besides startupmanager?



I need the closest thing to a silver bullet to tackle this issue because I have so much stuff on my windows and also need the nt right now.I need to boot windows, the partition is still there. Also, there seems to be various grub problems as I get different weird messages with cursors not allowing entries at startup. I have located some threads about this and tried them, I can't remember them right now though, I am spent.




Windows 7 and Ubuntu 12.04 Dual boot, Grub not showing!

I've installed Ubuntu 12.04 alongside with Windows 7. Everything is fine until i want to enter Ubuntu. When I start my pc, after normal boot, there is no Grub or OS Selection menu, and my system loads straight into Windows 7.



Any help would be very appreciated! Thanks!





Keyboard and touch pad is not working on a Dell XPS 15z

I am new linux user, I dont anything about how linux works, i am working on that, but mean while, i installed ubuntu on my Dell xps 15z, it works fine, except for the keyboard and the touch pad mouse. I searched for the solution but no success, please anyone have solution for this, I am very excited about linux, it very beautiful, very user friendly, I want to replace my windows with it.



Ps. Please be specific in your answer 'couse i dont know anything about linux, keep in my I am a very new user.





The auto-hide function of Launcher does not work well

I'm new to Ubuntu, 11.10 was the first version of Ubuntu I used, it was very good.



I've just make a new install of 12.04 (clean install, not upgrade), it's also very good too but the auto-hide function of launcher is really annoying, it doesn't show up when I move the mouse (or even click many times) to its area on the left. Dose anyone meet this problem? Is there a way to overcome this? Thank you.





Early 2011 MacBook Pro 13" Ubuntu Does Not Boot

Just a little info on my computer. I have the early 2011 MacBook Pro 13" with Intel HD 3000 graphics. On my internal HDD I have OSX and a small partition of Windows 7 that I dual boot with. I have an external HDD that I use for back ups. I partitioned my external HDD to install Ubuntu 12.04 on. I partitioned it correctly and ticked the install updates while installing Ubuntu button. So it installs, downloads and installs all of the updates it thinks it needs. Tells me to reboot, so it ejects the live disk, then it reboots. I installed rEFit, so it boots directly to this screen. I see my OS X, Windows and Ubuntu partitions. I select boot to Ubuntu, it brings up the penguin and then boots directly to Windows. What am I doing wrong?





How can I change the Unity launcher delay?

I find the sidebar to appear and disappear terribly slow. How can I change the delay?





cant dual boot 12.04 with wind7 help

the code i get after i try to install inside of 7 is



*stopping cpu interrupts [ok]
*checking battery state... [ok]
*starting crash report submission deamon [ok]
*stopping system v runlevel compitbility [ok]
*starting configure network device security [ok]
*starting configure network [ok]
*stopping cold plug devices



*stopping log initial device creation [ok]



*starting enable remaining boot-time encrypted block devices



*starting configure network device security [ok]



*starting configure virtual network devices [ok]



*stopping configure virtual network devices [ok]



*starting save udev log and apdate rules [ok]



*stopping save udev log and apdate rules [ok]



*stopping enable remaining boot-time encrypted block devices [ok]
c
devd[1589]: '/sbin/blkid -o udev -p /dev/sda2' [57227] terminated by signal 15 (terminated)



acpid: exiting
checking for unattended-upgrades:
speech-dispatcher disabled; edit /etc/default/speech-dispatcher



and after this happends it spits out the disk and does nothing till i push enter then just reboots please help





How to change key-bindings in firefox?

Firefox constantly keep moving platformHTMLBindings.xml when it upgrade.

I want to replace it to support vi key-bindings. But I cannot find it any more.



sudo find / -name platformHTMLBindings.xml -o -name toolkit.jar -o -name omni.jar


Thanks for your help.





Why won't Sound Converter (or Sound Konverter, for that matter) work?

I'm trying to convert from flac to .mp3 to add to SD card on phone, but everytime I try to convert with one of these highly recommended Software Center apps, the conversion fails.





Can I use ubuntu to recover files from an old system

I wondered if it was possible to download ubuntu and create a bootable cd which I can then take to an old system, which isn't booting properly in windows xp and run ubuntu to again access to data on that older machine...



Any help?





Enable Root Login in Ubuntu 12.04

I am using Ubuntu 12.04 version. I have enabled root through terminal. But there is no display for root-login in login window.





Cannot Upgrade to Kubuntu 12.04

As you know, Kubuntu 12.04 came out recently. Since I want to upgrade from 11.10, I followed the instructions on this page. However, after completing the update all packages step and rebooting, I never got a notification letting me upgrade to 12.04. I have tried the update again many times, and I have rebooted after each upgrade, yet I have never gotten this notification.



Any help would be appreciated. Thanks!





How do I fix dpkg errors after a failed upgrade?

After running an upgrade from Ubuntu 11.10 (Oneiric Ocelot) to 12.04LTS (Precise Pangolin), a window popped up saying that the upgrade failed and that I should run sudo dpkg --configure -a.



Running that command gave me:



sudo dpkg --configure -a
dpkg: error: parsing file '/var/lib/dpkg/status' near line 55497 package 'indicator-displex':
blank line in value of field 'Description


Trying to run apt-get install -f gives me many dependency errors along with that same dpkg error.





Unable To Enable Bluetooth on a Dell N4110

I'm using Ubuntu 11.10. When I turn on Bluetooth and go into 'Preferences' I am unable to move the slider to 'On'.



It just slides back to off. Screenshot:



enter image description here



I installed Blueman Bluetooth Manager from the Software Center but it didn't work at all.



Can anyone tell me how can I enable it? Need to transfer files from my Samsung phone.





Project Hamster notifications missing on upgrade to 12.04

I have upgraded from an almost default 11.10 install to 12.04. All went well and I can login, logout, etc. without any problem.



One very interesting thing about the Project Hamster notifications, though. I have set Hamster to remind after every 27 mins. I do not get these notifications. However, if there is no activity set, I see the notification.



In 11.10, I used to get both the notifications.



What is wrong? How do I set it right?





If you're trying to package something and you get the 'already exists' error

Most current solutions suggest downloading the oringinal something-orig.tar.gz.



This doesn't work for me.



Any suggestions?





No recent files in Gnome Shell in 12.04

I upgraded from an almost default install of 11.10 to 12.04. All went well. I can boot into Gnome Shell. Get Activities overview, except that there are no recent files!



In 11.10, I used to get Recent files. What is missing? How do I get the recent files back?





Does Ubuntu 12.04 support Hot plugging

I have a motherboard that supports Hot plugging and a Power Supply that also supports this. Does Ubuntu support doing a Hard Drive Hot plugging?





How can I enable HDMI Sound on a AMD/ATI HD9550

I have a computer with an AMD HD9550 graphic card. I want to output the sound to my TV by HDMI. But I cannot get it to work.



I Have tried config the sound options. And I am not using the additional driver.





Ubuntu One (Windows 7) not syncing folders other than the default one

I can sync the default "Ubuntu One" folder without issues, it's just other folders that I add that don't sync at all.
They show up on the web interface with a different grey icon but when I click on the links, they're empty.



I'm running Windows 7, Ubuntu One 2.0.3, And I do have the "Sync Locally" option checked for the folders.





gnome shell + external monitor = garbage (ubuntu 11.10 on eeepc)

i'm using gnome shell on an asus eeepc (atom N570, 1Gb ram, opengl renderer mesa DRI intel IGD). As soon as i connect my external monitor, i get garbage on both screens. When i disconnect, the display goes back to normal.



I think i had kind of similar issues with unity 3D, where i got a message telling me that the resolution for the extended screen exceded the maximum one supported by my hardware. In that case i could choose to lower the resolution, clone the displays, turn of the eeepc's one. Here i seem not to have control at all, since the switch happens when i connect the cable.



What can i do? Is there a solution (which doesn't involve dropping gnome shell)? thanks!





Software Center empty "No usefulness from server" "no username in config file"

I upgraded to 12.04 LTE and ran Software Center while a few things were running, and crashed. (2 GB RAM on a Netbook.)



On reboot, Ubuntu One interface would not find any programs, neither installed (to run) nor available for download. So I launched Software Center, which opens, but does nothing. I click "Close" button and get a "Force Quit?" box. So I quit.



Did research, learned to run Software Center from Terminal:



2012-04-29 23:14:36,978 - softwarecenter.backend.reviews - WARNING - Could not get usefulness from server, no username in config file



Then tried the below without success:



Reinstallation of software center:
sudo apt-get install --reinstall software-center



Didn't work. Found this in a post:
remove the config file for software-center then log out and back in
sudo rm -rf ~/.config/software-center



Didn't work. Reinstalled Software Center with Synaptic Package Manager. Still no dice!



And I am a Linux newbie, so I don't know where the Dickens that config file is. Help appreciated.





mouse button reversed in Vbox

I'm running a Java based program in Trisquel 5.5 in Virtual Box hosted by Ubuntu 11.04 classic. Ubuntu mouse is set to left handed mouse as is Trisquel. The result is right handed mouse function. In order to get left hand mouse function in Trisquel I have to set it to right handed.

I think all this started after a lock-up using that Java program which required a power off vbox to get out of. Just wondering what might be going on and how to fix.

Additional driver Jockey-gtk installed in Ubuntu but not activated me thinx. Also am using mouse pointer enhancements in Ubuntu.

TA75M+ A8-3850 SeagateSATA2 1TB Mushkin 8GB radioactive stock settings....%:]] Thanx SW





Tips for setting up and optimizing Ubuntu on an SSD (solid state drive)

submitted by corinthian_llama
[link] [8 comments]



Free as in awesome: our favorite open source apps for Ubuntu 12.04

submitted by vinay427
[link] [comment]