Ubuntu iTOps Tube

advertisement center

Friday, June 29, 2012

[ubuntu] Emulex LP10000 installation problem

Hi.



I have some servers under Ubuntu Server 11.04. It's main info about one of my servers:



Operating system Ubuntu Linux 11.04

Kernel and CPU Linux 2.6.38-15-generic-pae on i686

Processor information Intel(R) Xeon(TM) CPU 3.00GHz, 4 cores



At the last week I've bought HBA adapters for gigabit fiber optical network Emulex LP10000. I spent all my time at last week but can't run this device as newtwork card. Server see that card exists:



root@BazFTP:~# dmesg | grep Emulex

[ 1.265703] Emulex LightPulse Fibre Channel SCSI driver 8.3.20

[ 1.265708] Copyright(c) 2004-2009 Emulex. All rights reserved.



But not as network card:



root@BazFTP:~# lshw -C network

*-network:0

description: Ethernet interface

product: NetXtreme BCM5704 Gigabit Ethernet

vendor: Broadcom Corporation

physical id: 2

bus info: pci@0000:02:02.0

logical name: eth0

version: 10

serial: 00:18:71:e4:81:9c

size: 100Mbit/s

capacity: 1Gbit/s

width: 64 bits

clock: 66MHz

capabilities: pcix pm vpd msi bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation

configuration: autonegotiation=on broadcast=yes driver=tg3 driverversion=3.116 duplex=full firmware=5704-v3.26, ASFIPMIc v2.25 ip=192.168.158.98 latency=64 link=yes mingnt=64 multicast=yes port=twisted pair speed=100Mbit/s

resources: irq:25 memory:fdef0000-fdefffff

*-network:1 DISABLED

description: Ethernet interface

product: NetXtreme BCM5704 Gigabit Ethernet

vendor: Broadcom Corporation

physical id: 2.1

bus info: pci@0000:02:02.1

logical name: eth1

version: 10

serial: 00:18:71:e4:81:9b

capacity: 1Gbit/s

width: 64 bits

clock: 66MHz

capabilities: pcix pm vpd msi bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation

configuration: autonegotiation=on broadcast=yes driver=tg3 driverversion=3.116 firmware=5704-v3.26 latency=64 link=no mingnt=64 multicast=yes port=twisted pair

resources: irq:26 memory:fdee0000-fdeeffff



LPFC driver loaded:



root@BazFTP:~# lsmod | grep lpfc

lpfc 476876 0

scsi_transport_fc 52205 3 fcoe,libfc,lpfc



Any ideas why it doesn't work?




[ubuntu] phpmyadmin installation error

I installed Ubuntu Server 12.04 and did "sudo apt-get install phpmyadmin" to install phpmyadmin, but eventually got this error:




Code:


┌───────────────────────────────────────â│

An error occurred while installing the database:                                                                  ││                                                                         

                                        ││ ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: YES)                              ││   

                                                                                                              ││ If at this point you choose "retry", you will be prompted with all the

configuration questions once more and      ││ another attempt will be made at performing the operation. "retry (skip questions)" will immediately

attempt the  ││ operation again, skipping all questions.  If you choose "abort", the operation will fail and you will need to    ││ downgrade,

reinstall, reconfigure this package, or otherwise manually intervene to continue using it.  If you    ││ choose "ignore", the operation will continue,

ignoring further errors from dbconfig-common.                      ││                                                                                                                 

││ Next step for database installation:                                                                              ││                                                                       

                                          ││                                              abort                                                                ││                                       

    retry                                                                ││                                              retry (skip questions)                                              ││ 

                                          ignore


I retried and it gave the same error. I had to press abort a few times too.



But despite the error message, I could still access phpmyadmin in my web browser after the setup.



Why am I getting the error?



(The weird characters are from Putty, which doesn't display the menu correctly, and the texts are not visible unless I select them with mouse first)




[ubuntu] Can't add package python-software-properties

When I enter


Code:


sudo apt-get install python-software-properties

Into my Ubuntu Server 12.04 (Physical Computer, not a VM), it reports:


Code:


Package python-software-properties is not available, but is referred to by another package.

This may mean that the package is missing, has been obsoleted or is only available form another source



E: Package 'python-software-properties' has no installation candidate


What do I do? I've checked the Machine's Internet Connection. It works fine.




Install Old-Steampunk theme on Ubuntu/Linux Mint/any Distro (Gnome Shell + Gtk3)

Install Old-Steampunk theme on Ubuntu 12.04/11.10/Linux Mint 13/12/Fedora/any Distro (Gnome Shell + Gtk3)



This Theme gives a unique look to Gnome Desktop, This theme is compatible with Gnome Shell 3.4 + GTK3 and checked on Ubuntu 12.04 with Gnome Shell 3.4. You can try on other shell and distro version. Here are icons used in following screen-shots or you can check other icons collection.



You can use These Tools to change icons: Gnome Tweak Tool, Ubuntu Tweak



ubuntu themes


gnome shell themes


1st: Download Wallpaper



2nd: Install fonts with following commands:



  • mkdir ~/.fonts

  • wget -O old-font.zip http://dl.dropbox.com/u/53319850/NoobsLab.com/CWMAGIK.zip

  • unzip old-font.zip -d ~/.fonts

  • sudo rm old-font.zip

3rd: To install OldSteampunk theme on Ubuntu/Mint open Terminal (Press Ctrl+Alt+T) and copy the following commands in the Terminal:

  • mkdir ~/.themes

  • wget -O oldsteampunk.zip http://dl.dropbox.com/u/53319850/NoobsLab.com/OldSteampunk.zip

  • unzip oldsteampunk.zip -d ~/.themes

  • sudo rm oldsteampunk.zip

That's it, Enjoy

Visit on Site http://www.noobslab.com







Install Cores Conky in Ubuntu/Linux Mint (New Desktop Gadget)

Install Cores Conky in Ubuntu 12.04/11.10/11.04/any Ubuntu Version/Linux Mint (New Desktop Gadget)



Previous NoobsLab shared many conky versions infinitytronlua, People really like those versions. So now brought to you this conky version. It was available only for 2 cores and only some desktop support but I make it available for all Cpu and for all Desktops. It has name 2 cores but I am wondering which name should write for this conky.




conky cores



Install Conky in Ubuntu/Linux Mint open terminal (Press Ctrl+Alt+T) and copy the following commands in the Terminal:



  • sudo apt-get install conky conky-all



Install by yourself in other distro's.



First of all Download Startup script with following commands:



  • wget -O .start-conky http://dl.dropbox.com/u/53319850/NoobsLab.com/.start-conky

  • chmod +x .start-conky



Now open Startup Applications > click Add  > New Dialog box will open click on Browse > Now (Press Ctrl+H) see following screenshot.


conky startup





1: Cores Conky for (Unity, Gnome Classic, Mate, and other):




Ubuntu conky



To install Cores Conky on Ubuntu/Linux Mint open Terminal (Press Ctrl+Alt+T) and copy the following commands in the Terminal:



  • wget -O cores-unity.zip http://dl.dropbox.com/u/53319850/cores-conky-unity.zip

  • unzip cores-unity.zip && sudo rm cores-unity.zip





2: Cores Conky for (Gnome Shell and Cinnamon):




linux conky



To install Cores Conky on Ubuntu/Linux Mint open Terminal (Press Ctrl+Alt+T) and copy the following commands in the Terminal:



  • wget -O cores-gs.zip http://dl.dropbox.com/u/53319850/cores-conky-gs.zip

  • unzip cores-gs.zip && sudo rm cores-gs.zip



That's it, Enjoy


Source: conky cores
Visit on Site http://www.noobslab.com







[ubuntu] Partitioning

A while back I had a problem with Windows (who doesn't). The problem was bad enough for me to uninstall it and install Ubuntu as the primary OS, even though at the time I had a true dual-boot of the two. I'm now trying to reinstall Windows 7, and I need to make a new partition to do it. GParted won't let me and I don't know why. I have one primary partition, one logical and 3gb of swap space. I've searched here on Ubuntu Forums and Google and can't find anything related to this problem. If someone could give me some advice on how to fix this, I'd appreciate it. Also, if it's not too much trouble, I'd like advice on what I have to do with the grub menu since I don't have an installation of one with only Ubuntu installed.



Thanks.



Edit: I can't resize partitions either.




Problema al instalar Ubuntu 12.04

Hola amigos, estoy teniendo un problema que no puedo resolver al querer instalar Ubuntu 12.04 en una Netbook MSI X320.

Tanto al bootear desde Live como al querer directamente instalar me tira el siguiente error:

mmc0: controller never released inhibit bit (s) y luego queda la pantalla negra.

Probe varias distribuciones: fedora, mint y opensuse (todas en sus ultimas versiones), que dieron el mismo resultado que ubuntu. Las unicas que logre bootear fueron Puppy y PCLinuxOS tambien en sus ultimas versiones y Ubuntu 10.04, que tambien funciono, pero que al actualizar a 12.04 produjo el mismo problema.

Me gustaria saber si alguien me puede ayudar, ya que busque mucho en google y lei muchos posts relacionados (aunque no iguales a mi problema) pero sin suerte.

Al parecer hay varios problemas relacionados con el hardware de esta maquina, y parece ser que el kernel no soporta bien a esta.

Precisamente parece ser que el problema puede ser el lector de memoria SD/SDHC/MMC, como el controlador sata, que es un sis 3531, o el chipset Intel® US15W (Poulsbo) con video Intel GMA 500 que tantos problemas trajeron.

Acudo a ustedes como ultimo recurso antes de deshacerme de la maquina, que por cierto es muy comoda para trabajar.

Desde ya les agradezco aunque sea haber leido.




[ubuntu] No unity-greeter.conf file in /etc/lightdm/

I am running Ubuntu 12.04 with gnome-shell. I have two admin user accounts. Now, I used to know that in Precise we can set different different login wallpaper to different different user, so I tried with:




Code:


sudo dbus-send --system --print-reply --dest=org.freedesktop.Accounts /org/freedesktop/Accounts/User1001 org.freedesktop.Accounts.User.SetBackgroundFile string:/usr/share/backgrounds/Green-wallpaper-27.jpg

but to no avail.



Then I tried


Code:


sudo xhost +SI:localuser:lightdm sudo su lightdm -s /bin/bash gsettings set com.canonical.unity-greeter background '/path/to/the/wallpaper.png'

It does change my login wallpaper but for all users.



Then I tried to locate /etc/lightdm/unity-greeter.conf but I found that it is not there.



So where is it and how can I set different login wallpapers for different users?



Regards,

Mrinal




[ubuntu] Ubuntu Kickstart and the corrupt Packages message

During Kicsktart installation of Ubuntu 12.04 lts alternate i came across with this









Deboot strap Warning





Warning:



http://server/ubuntu12.04/dists/prec...-i386/Packages was corrupt"









I had tried to mount in different folder but after that it shows same warning





This is the only warning showing rest of all works fine

Plz help me with this














Attached Images





File Type: jpg Screenshot from 2012-06-25 11:14:46.jpg (26.9 KB)










[ubuntu] Recommended partition sizes/types for my Computer?

Hi, i'm new on the forum and i know absolutely NOTHING about linux but ill learn. I know nothing about partitions and how big or small they need to be. I was wondering if anybody could give me a good partition setup based on my system specs.

Windows 7 (used to be installed)

3gb RAM

320.1 gb of Space

Laptop not a desktop



Thank you guys and please tell me the type : primary or logical

the partition size

the Type ( Ext2, swap, etc)

and the mount point

if you cant thats fine! i just really need my computer to work again

Thanks!!!!!!11:popcorn:





[ubuntu] Can't install Ubuntu 12.04 in MSI X320

Hi friends, i'm having a problem that i can't resolve trying to install Ubuntu 12.04 on a MSI X320.

Booting to a live session or trying to install directly gives me the following error:

mmc0: controller never released inhibit bit (s) and then only a black screen.

I tried the following distros: fedora, mint y opensuse (the latests versions), with the same result as ubuntu. The only ones that works were Puppy y PCLinuxOS also the latests versions, and Ubuntu 10.04, that already worked, but after upgrading to 12.04 gave the same problem.



Apparently the problems are associated to the hardware, and/or the kernel.

SD/SDHC/MMC card reader seems to be a problem, also the sata controller sis 3531, or chipset Intel® US15W (Poulsbo) with video Intel GMA 500.

I come to you as a last resort before getting rid of the machine, which is very comfortable to work.

Thak you very much, and sorry, my english is horrible, i hope you understand.




[all variants] SMB: Failed to retrieve share list from server

I know there are a few posts lurking on this one but I haven't found a solution to this problem. I'm also pretty new at linux, so my trouble shooting skills are still limited as I learn command line.



Currently I am running 12.04 (gnome), although this problem has persisted from the 11.x days (clean install). I am using the samba config utility 1.2.63 from the repository. My network consists of an ubuntu box, a vista box, and a win7 box, as well as various phones tablets etc. Everything works well in two way communication with the ubuntu box, with the exception of the vista box.



The vista box can see files on the ubuntu box no problem. The ubuntu box can only see shares on the vista box if it has been restarted somewhat recently, otherwise the ubuntu box will throw the error "Failed to retrieve share list from server". If I restart the vista box it works fine again.



I'm going to guess the problem is on the vista box but I really don't have the ability to troubleshoot this one. lol I don't even know how samaba works or what it does. =p



So, where should I start?



Thanks in advance. (o:




[ubuntu] Intel HD Graphics 3000

To put it very simply I'm looking for a catalyst similar to ATI or NVIDIA, if one doesn't exist are their any terminal commands I can use to control the driver. What I want is for it to do one (seemingly) simple thing, when a program goes below the native resolution I want my computer to scale the image to fit the screen instead of boxing it as it does by default.




[ubuntu] installing ubuntu on a partition that was created by windows

hello ubuntu gurus,

please help me installing linux

i want to install ubuntu on a desired partition of my hard drive. i have Windows 7 installed on one of the partitions. basically i have 320 GB hard disk and it is divided into 4 partitions as follows:

partition 1 (50 GB) -- C: Windows 7

partition 2 (82 GB) -- D: [left for installing ubuntu]

partition 3 (82 GB) -- E: [used to keep my files, etc.]

partition 4 (84 GB) -- F: [also used to keep files like softwares & other stuff]



i have created a bootable usb disk for installing ubuntu using Universal usb installer. i have installed plop boot manager to make my system boot from usb disk, because my bios does not support usb boot.



now the ubuntu installation part, i want to install ubuntu onto the D drive. and for that, i selected the option "install ubuntu alongside windows 7", but after that step, i don't know what to do. Don't want to loose data on the E & F drives. i have posted images of the installation. please help me and guide me through the installation. also, i want to learn how it works.

any kind of info is appreciated.



(sorry for bad english) :-#













Attached Images














File Type: jpg Untitled987.jpg (75.7 KB)
File Type: png Screenshot1.png (59.8 KB)
File Type: png Screenshot2.png (68.5 KB)
File Type: png Screenshot3.png (54.6 KB)










[ubuntu] Is it possible to recover an accidentally closed downloaded file in firefox?

Sometimes I download a pdf file in firefox "in new tab" so that the file is displayed immediately after downloading; it is actually not saved until I go to file menu of the pdf file and save it. Now at times by mistake I click at the "X" symbol at top right of the file and the file is closed. Then I realize my fault: the file is important and I forgot to save it before closing. Can I get back the pdf file at this stage? I vaguely remember that the file is saved somewhere by firefox itself, even if I do not save it immediately after downloading it. Can anybody please help me with this kind of problem?




[ubuntu] why does PuTTy look wrong?

I use PuTTy to connect to Ubuntu by SSH. Sometimes the texts are not visible unless I select them with mouse first, and sometimes I get gibberish non-English characters. This makes it difficult to understand the configuration sometimes. What can I do to make PuTTy look normal?



Or if you don't use PuTTy, what do you use for SSH?




[lubuntu] Truecrypt does not recognise my truecrypt columes

Hi,



I have installed Lubuntu 12.04 on two different computers.



I have successfully installed Truecrypt on both computers.



However, when I try to open my Truecrypt volumes (set up and working on the previous Ubuntu 10.10 installations) on either computer, I get the error message:



"No such file or directory:

nautilus"



Many thanks for your help.




Moving 11.10 complete system to a new bigger Harddisk

I would like to move my current installation of Ubuntu 11.10 to a bigger harddisk, since the old one is failing.



I would like to avoid solutions like dd block copying (since there would be unused space at the end) with something cleaner, but I'm open to suggestions.



Partitions info:



Size  Used Avail Use% Mounted on Partition type Encrypted
19G 9.9G 7.6G 57% / ext4
59G 50G 6.2G 90% /home ext4 Yes


What is the best way to accomplish such a task, preferably with advantages/disadvantages.





unmet dependencies in Ubuntu 12.04

I tried today to install a dvb-card on my Ubuntu 12.04 (Linux blauhai-linux 3.2.0-25-generic #40-Ubuntu SMP Wed May 23 20:30:51 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux
)
. The installation failed with an error. After that, i tried to install python (it was already installed but i got this error):




linux:~$ sudo apt-get install git
Reading package lists... Done
Building dependency tree

Reading state information... Done
git is already the newest version.
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
python-glade2:i386 : Depends: python:i386 (< 2.5) but it is not going to be installed
Depends: python-support:i386 (>= 0.3.4) but it is not installable
Depends: python:i386 (>= 2.4) but it is not going to be installed
Depends: libglade2-0:i386 (>= 1:2.5.1) but it is not going to be installed
Depends: python-gtk2:i386 (= 2.8.6-8) but it is not going to be installed
python-numeric:i386 : Depends: python:i386 (< 2.5) but it is not going to be installed
Depends: python:i386 (>= 2.3) but it is not going to be installed
Depends: python-central:i386 (>= 0.5.7) but it is not installable
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).



well, i can read and tried the proposed command, but then i get this:




linux:~$ sudo apt-get -f install
Reading package lists... Done
Building dependency tree

Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
libopenal1:i386 libsdl-ttf2.0-0:i386 libkrb5-3:i386 libgconf-2-4:i386 libsm-dev libatk1.0-0:i386 libk5crypto3:i386 libstdc++5:i386 libqt4-declarative:i386
libxcomposite1:i386 libice-dev libgail18:i386 libldap-2.4-2:i386 libao-common libv4l-0:i386 liblcms1:i386 libqt4-qt3support:i386 libroken18-heimdal:i386
libunistring0:i386 libcupsimage2:i386 libgphoto2-port0:i386 libidn11:i386 libnss3:i386 libcaca0:i386 gtk2-engines:i386 libgudev-1.0-0:i386
libjpeg-turbo8:i386 libpthread-stubs0 libcairo-gobject2:i386 libavc1394-0:i386 libjpeg8:i386 libotr2 libaio1:i386 libsane:i386 odbcinst1debian2
odbcinst1debian2:i386 libqt4-test:i386 libqt4-script:i386 libqt4-designer:i386 libsdl-mixer1.2:i386 libqt4-network:i386 libqt4-dbus:i386 libcap2:i386
libproxy1:i386 ibus-gtk:i386 libdbus-glib-1-2:i386 libtdb1:i386 libasn1-8-heimdal:i386 libspeex1:i386 libxslt1.1:i386 libgomp1:i386 libcapi20-3:i386
libibus-1.0-0:i386 libcairo2:i386 libgnutls26:i386 libopenal-data odbcinst libgssapi3-heimdal:i386 libcanberra0:i386 libtasn1-3:i386 libfreetype6:i386
x11proto-kb-dev gtk2-engines-murrine:i386 libwavpack1:i386 libqt4-opengl:i386 libsoup-gnome2.4-1:i386 libv4lconvert0:i386 gstreamer0.10-plugins-good:i386
libc6-i386 lib32gcc1 libqt4-xmlpatterns:i386 librsvg2-common:i386 libdatrie1:i386 xtrans-dev libavahi-common-data:i386 libiec61883-0:i386 lib32asound2
libgdk-pixbuf2.0-0:i386 libsdl-image1.2:i386 libp11-kit0:i386 x11proto-input-dev libwind0-heimdal:i386 libpixman-1-0:i386 libsdl1.2debian:i386 libxaw7:i386
libgdbm3:i386 libcups2:i386 libcurl3:i386 libqtcore4:i386 libxinerama1:i386 libesd0:i386 libmikmod2:i386 libkrb5support0:i386 libxft2:i386 libxt-dev
libcroco3:i386 libpulse-mainloop-glib0:i386 libice6:i386 libaa1:i386 libieee1284-3:i386 libgcrypt11:i386 libthai0:i386 libao4:i386 libkeyutils1:i386
libxmu6:i386 libcanberra-gtk0:i386 libvorbisfile3:i386 libqt4-sql:i386 esound-common libxpm4:i386 libqt4-svg:i386 libusb-0.1-4:i386 libgail-common:i386
libxrender1:i386 libhcrypto4-heimdal:i386 libraw1394-11:i386 libnspr4:i386 libshout3:i386 libdv4:i386 libhx509-5-heimdal:i386 libxau-dev libqt4-xml:i386
gstreamer0.10-x:i386 libgettextpo0:i386 libxss1:i386 libgd2-xpm:i386 libheimbase1-heimdal:i386 libtiff4:i386 libsdl-net1.2:i386 libjasper1:i386
libgnome-keyring0:i386 libxtst6:i386 gtk2-engines-pixbuf:i386 libqtgui4:i386 libtag1c2a:i386 librsvg2-2:i386 libavahi-client3:i386 libssl0.9.8:i386
libmpg123-0:i386 libmad0:i386 libsasl2-2:i386 xorg-sgml-doctools libgsoap1 gtk2-engines-oxygen:i386 libfontconfig1:i386 xaw3dg:i386 libpango1.0-0:i386
libsm6:i386 libx11-dev libheimntlm0-heimdal:i386 libpulsedsp:i386 lib32stdc++6 libx11-doc libqt4-sql-mysql:i386 libxcb-render0:i386 libodbc1:i386
libexif12:i386 libqt4-scripttools:i386 librtmp0:i386 libgssapi-krb5-2:i386 libxi6:i386 libqtwebkit4:i386 libxcb1-dev libxp6:i386 libaudio2:i386
libxcursor1:i386 libxcb-shm0:i386 libxt6:i386 libxv1:i386 libsasl2-modules:i386 libavahi-common3:i386 libxrandr2:i386 x11proto-core-dev libsqlite3-0:i386
libmng1:i386 libgtk2.0-0:i386 libxdmcp-dev libpthread-stubs0-dev libltdl7:i386 libkrb5-26-heimdal:i386 libssl1.0.0:i386 glib-networking:i386
libgpg-error0:i386 libsoup2.4-1:i386 libgphoto2-2:i386 libtag1-vanilla:i386 libaudiofile1:i386 libglade2-0:i386
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
default-jre default-jre-headless icedtea-6-jre-cacao icedtea-6-jre-jamvm icedtea-netx icedtea-netx-common libglade2-0:i386 libpython3.2 openjdk-6-jre
openjdk-6-jre-headless openjdk-6-jre-lib python3 python3-minimal python3-uno python3.2 python3.2-minimal
Suggested packages:
icedtea-plugin sun-java6-fonts fonts-ipafont-gothic fonts-ipafont-mincho ttf-telugu-fonts ttf-oriya-fonts ttf-kannada-fonts ttf-bengali-fonts python3-doc
python3-tk python3.2-doc binfmt-support
The following packages will be REMOVED:
activity-log-manager-control-center aisleriot alacarte apparmor apport apport-gtk apt-xapian-index aptdaemon apturl apturl-common bluez bluez-alsa
bluez-alsa:i386 bluez-gstreamer checkbox checkbox-qt command-not-found compiz compiz-gnome compiz-plugins-main-default compizconfig-backend-gconf deja-dup
duplicity eog evolution-data-server firefox firefox-globalmenu firefox-gnome-support foomatic-db-compressed-ppds gconf-editor gconf2 gdb gedit
gir1.2-mutter-3.0 gir1.2-peas-1.0 gir1.2-rb-3.0 gir1.2-totem-1.0 gir1.2-ubuntuoneui-3.0 gksu gnome-applets gnome-applets-data gnome-bluetooth gnome-contacts
gnome-control-center gnome-media gnome-menus gnome-orca gnome-panel gnome-panel-data gnome-session-fallback gnome-shell gnome-sudoku gnome-terminal
gnome-terminal-data gnome-themes-standard gnome-tweak-tool gnome-user-share gstreamer0.10-gconf gwibber gwibber-service gwibber-service-facebook
gwibber-service-identica gwibber-service-twitter hplip hplip-data ia32-libs ia32-libs-multiarch:i386 ibus ibus-pinyin ibus-table indicator-datetime
indicator-power jockey-common jockey-gtk landscape-client-ui-install language-selector-common language-selector-gnome launchpad-integration
libcanberra-gtk-module libcanberra-gtk-module:i386 libcanberra-gtk3-module libcompizconfig0 libfolks-eds25 libgksu2-0 libgnome-media-profiles-3.0-0
libgnome2-0 libgnome2-common libgnomevfs2-0 libgnomevfs2-common libgweather-3-0 libgweather-common libgwibber-gtk2 libgwibber2 libmetacity-private0
libmutter0 libpeas-1.0-0 libpurple-bin libpython2.7 libreoffice-gnome librhythmbox-core5 libsyncdaemon-1.0-1 libtotem0 libubuntuoneui-3.0-1 light-themes
lsb-release metacity metacity-common mutter-common nautilus-dropbox nautilus-share network-manager-gnome nvidia-common nvidia-settings
nvidia-settings-updates onboard oneconf openjdk-7-jdk openjdk-7-jre openprinting-ppds pidgin pidgin-libnotify pidgin-otr printer-driver-foo2zjs
printer-driver-ptouch printer-driver-pxljr printer-driver-sag-gdi printer-driver-splix python python-appindicator python-apport python-apt python-apt-common
python-aptdaemon python-aptdaemon.gtk3widgets python-aptdaemon.pkcompat python-brlapi python-cairo python-central python-chardet python-configglue
python-crypto python-cups python-cupshelpers python-dateutil python-dbus python-debian python-debtagshw python-defer python-dirspec python-egenix-mxdatetime
python-egenix-mxtools python-gconf python-gdbm python-gi python-gi-cairo python-glade2:i386 python-gmenu python-gnomekeyring python-gnupginterface
python-gobject python-gobject-2 python-gpgme python-gst0.10 python-gtk2 python-httplib2 python-ibus python-imaging python-keyring python-launchpadlib
python-lazr.restfulclient python-lazr.uri python-libproxy python-libxml2 python-louis python-mako python-markupsafe python-minimal python-notify
python-numeric:i386 python-oauth python-openssl python-packagekit python-pam python-pexpect python-piston-mini-client python-pkg-resources
python-problem-report python-protobuf python-pyatspi2 python-pycurl python-pyinotify python-renderpm python-reportlab python-reportlab-accel python-serial
python-simplejson python-smbc python-software-properties python-speechd python-twisted-bin python-twisted-core python-twisted-names python-twisted-web
python-ubuntu-sso-client python-ubuntuone-client python-ubuntuone-control-panel python-ubuntuone-storageprotocol python-uno python-virtkey python-wadllib
python-xapian python-xdg python-xkit python-zeitgeist python-zope.interface python2.7 python2.7-minimal rhythmbox rhythmbox-mozilla
rhythmbox-plugin-cdrecorder rhythmbox-plugin-magnatune rhythmbox-plugin-zeitgeist rhythmbox-plugins rhythmbox-ubuntuone screen-resolution-extra
sessioninstaller skype software-center software-center-aptdaemon-plugins software-properties-common software-properties-gtk system-config-printer-common
system-config-printer-gnome system-config-printer-udev texlive-extra-utils totem totem-mozilla totem-plugins ubuntu-artwork ubuntu-desktop ubuntu-minimal
ubuntu-sso-client ubuntu-sso-client-gtk ubuntu-standard ubuntu-system-service ubuntuone-client ubuntuone-client-gnome ubuntuone-control-panel
ubuntuone-couch ubuntuone-installer ufw unattended-upgrades unity unity-2d unity-common unity-lens-applications unity-lens-video unity-scope-musicstores
unity-scope-video-remote update-manager update-manager-core update-notifier update-notifier-common usb-creator-common usb-creator-gtk virtualbox
virtualbox-dkms virtualbox-qt xdiagnose xul-ext-ubufox zeitgeist zeitgeist-core zeitgeist-datahub
The following NEW packages will be installed:
default-jre default-jre-headless icedtea-6-jre-cacao icedtea-6-jre-jamvm icedtea-netx icedtea-netx-common libglade2-0:i386 libpython3.2 openjdk-6-jre
openjdk-6-jre-headless openjdk-6-jre-lib python3 python3-minimal python3-uno python3.2 python3.2-minimal
WARNING: The following essential packages will be removed.
This should NOT be done unless you know exactly what you are doing!
python-minimal python2.7-minimal (due to python-minimal)
0 upgraded, 16 newly installed, 273 to remove and 0 not upgraded.
2 not fully installed or removed.
Need to get 39.1 MB of archives.
After this operation, 324 MB disk space will be freed.
You are about to do something potentially harmful.
To continue type in the phrase 'Yes, do as I say!'
?]



Thats not good, is it?! Should i run this command or should i run another command to fix this problem?
Would be great if somebody can help me. :)
Thanks in advance.



best regards





Does my Linode VPS come with a mail server and what is its FQDN?

I have a linode account when i click on DNS manager then edit my domain name there is a section that says Mail Server and written as mail.mydomain.com . Does that mean linode comes with a email server and i dont have to install one?



Also if i do need to install one when installing postfix it asks for a fully qualified domain name, im always unsure what to put for this one. would it be mail.mydomain.com or the default one that comes with linode which is in this format:
lixxx-xx.members.linode.com or the domain i want to use like mydomain.com





How do I set a system-wide proxy in Lubuntu (or LXDE)?

In Ubuntu with Unity, we have an option to set a system wide proxy. When I tried Lubuntu 12.04, I found no such option.



How do I set a system-wide proxy for Lubuntu?



Graphical method to set system-wide proxy, with screenshots requested.





Will installing a program from the Software Center also include updates from its PPA?

For example I installed VLC from the Ubuntu Software Center would it also include VLC's PPA repository so that when my laptop would do a software update, VLC updates would automatically be included for updates? Or should I manually add VLC's repository via terminal despite installing VLC through the Software Center?





Unable to use goocanvas in the simple-player tutorial

I'm trying to go through the simple-player tutorial. Everything seems okay, after resolving the gtk.RESPONSE_OK and quickly.prompts problems, I reach the part where one starts messing around with goocanvas.



Unfortunately, import goocanvas causes $ quickly run to throw:



/usr/lib/python2.7/dist-packages/gobject/constants.py:24: Warning: g_boxed_type_register_static: assertion `g_type_from_name (name) == 0' failed
import gobject._gobject
/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:40: Warning: specified class size for type `PyGtkGenericCellRenderer' is smaller than the parent type's `GtkCellRenderer' class size
from gtk import _gtk
/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:40: Warning: g_type_get_qdata: assertion `node != NULL' failed
from gtk import _gtk


After which the application exits.



With the other errors, it suggests to me that the tutorial and the goocanvas library are both out of date and not cooperating with the new gtk+3/gobject stuff. If this is the case, could someone please refer me to alternatives? Many thanks in advance.



I am running 64 bit Ubuntu 12.04 LTS.





How to download "Internet Download Manager" (IDM) .deb file?

I'm running Ubuntu 12.04 LTS on a laptop, and I need Internet Download Manager.deb file so that I can install it. Please provide me the link download this file.





I can't submit my app to The Ubuntu App Showdown

please, give me some help:

1. The version of my Quickly is 0.4.3. Can I use this version or I must to renew it? How can I do this?

2. When I am using dput utility to submit it says that there are no sign in my .changes file. What should I do?

3. When I am using quickly release utility to submit it says that it can't find project. What should I do?

I'm glad that you would help me.